Deviant Login Shop  Join deviantART for FREE Take the Tour
×



Details

Submitted on
August 23, 2013
File Size
304 KB
Link
Thumb
Embed

Stats

Views
22,240 (34 today)
Favourites
100 (who?)
Comments
34
Downloads
5,925 (10 today)
×
eOS by npikill eOS by npikill
Conky & Covergloobus themes by me.

:D
Add a Comment:
 
:iconhelloribs:
HelloRibs Featured By Owner May 8, 2014  New member Hobbyist General Artist
¿Qué Distro utilizas?
Reply
:iconlongbowmanv:
LongbowmanV Featured By Owner Mar 24, 2014  Hobbyist General Artist
Clean, Simple, Nice & Impressive...
Reply
:iconzvam:
zvam Featured By Owner Feb 27, 2014
Buen trabajo excelente solo que soy nuevo con Conky como lo instalo por favor...
Reply
:iconzendoxmedia:
zendoxmedia Featured By Owner Feb 12, 2014
What is the font you're using called? i want too use it but i don't know the name, hope you can help. Works great! :D
Reply
:iconnpikill:
npikill Featured By Owner Feb 16, 2014
Raleway. Download here: www.google.com/fonts/specimen/…
Reply
:iconwhitefrs69:
WhiteFRS69 Featured By Owner Jan 13, 2014
looks great! thanks!
Reply
:iconbagjunggyu:
bagjunggyu Featured By Owner Jan 2, 2014
Great!! Beautiful !! thank you
Reply
:iconstartoufcarpute:
StartoufCarpute Featured By Owner Oct 3, 2013
I was trying to install it... definetly I couldn t... I installed Conkycolors, replaced the archive conkyrc in the right folder (I just followed your archive read.me...)  And nothing changed.. Maybe I missed something... and I couldn t use conky colors too, when I do : Conky-colors --theme (or some other one) it asks me if I run Ubuntu (true, i m running eOS so i say yes) and tell me to run other command, (which is something like : -c conky-colors /home...../conkyrc, it runs four terminal lines and nothing happen...
Maybe  I m not so good with linux but I would like to have a few explanations.. pleae :)
Reply
:iconpipex7777:
pipex7777 Featured By Owner Oct 18, 2013
try with conky -c /home...../conkyrc worked for me.
Reply
:iconstartoufcarpute:
StartoufCarpute Featured By Owner Oct 3, 2013
I reinstalled it and it worked... Thanks, really great job!
Reply
Add a Comment: